Scheduled Schoolbox Maintenance: Tuesday 15 July 10:00am to 11:00am AEST - Self-Hosted & Cloud (Frankfurt Region)

Scheduled for Jul 15, 10:00 - 11:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 10, 2025 - 11:34 AEST

Scheduled

Schoolbox is committed to undertaking continual work to improve the performance, efficiency, and reliability of Schoolbox.

As part of this ongoing work, a scheduled maintenance window will occur between 10am and 11am AEST on Tuesday 15th July for all Self-Hosted customers, and Cloud customers in the Frankfurt Region. Schools affected will experience an outage of up to five minutes Schools affected will experience up to approximately 5 minutes downtime during this window. The exact time of this outage will vary from school to school.

Staging instances are not affected by this maintenance outage, which is updating the database package dependency to a new version.

If you have any questions relating to the above, please feel free to reach out to the Schoolbox Infrastructure Team by logging a ticket in our Support Portal, or emailing support@schoolbox.education.
Posted Jul 10, 2025 - 11:33 AEST
This scheduled maintenance affects: Frankfurt Cluster 1 (Website, Summative Report PDF Generation, Asynchronous Requests Processing, Scheduled Processing).