Sydney Cluster 3 Outage
Incident Report for Schoolbox
Resolved
This incident has been resolved. The issue was caused by RDS servers being unable to scale available disk as fast as it was being consumed.
Posted Jan 16, 2025 - 14:30 AEDT
Investigating
We are currently investigating an issue causing instance unavailable on Sydney Cluster 3
Posted Jan 16, 2025 - 13:00 AEDT
This incident affected: Sydney Cluster 3 (Website).