Schoolbox Cloud Cluster 2 Outage
Incident Report for Schoolbox
Resolved
We have identified the issue and implemented a fix. All services are now responding normally.

The issue was caused by an instance that was partially deleted.
Posted Nov 14, 2024 - 18:10 AEDT
Investigating
We are currently investigating an outage on Cluster 2. We are seeing 500 errors being returned for some hostnames.
Posted Nov 14, 2024 - 17:00 AEDT
This incident affected: Sydney Cluster 2 (Website).