Sydney Cluster 1 Performance Degration

Incident Report for Schoolbox

Resolved

This incident has now been resolved. A full PIR will be a made available via Schoolbox Help.
Posted Oct 08, 2025 - 09:24 AEDT

Monitoring

An initial fix has been implemented and we are monitoring the results. Further fixes will be rolled out this evening to all customers.
Posted Oct 07, 2025 - 11:15 AEDT

Identified

We have identified the cause of the slow performance of instance on Sydney Cluster 1. A fix is currently being prepared.
Posted Oct 07, 2025 - 10:21 AEDT

Investigating

We are currently investigating slow performance of Schoolbox instances on Sydney Cluster 1.
Posted Oct 07, 2025 - 10:21 AEDT
This incident affected: Sydney Cluster 1 (Website).