Email outage
Incident Report for Schoolbox
Resolved
This incident has been resolved. Email delivery has been restored.
Posted Aug 11, 2023 - 03:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2023 - 03:26 UTC
Monitoring
A fix has been deployed for the package dependency and we are monitoring the results.
Posted Aug 11, 2023 - 01:03 UTC
Investigating
Some schools have reported failure in email delivery. We are currently investigating the root cause: possibly related to a package dependency upgrade.
Posted Aug 11, 2023 - 00:15 UTC
This incident affected: Email Delivery.