There will be a breif maintenance outage tonight at 10pm AEDT for approximately 5-10 minutes per cluster to implement a permanent resolution for this afternoons incident. A full PIR will be made available via Schoolbox Help next week.
Posted Mar 13, 2026 - 16:35 AEDT
Update
Cluster 1 performance degradation occurred at 2:59 PM and services were restored at 3:05 PM. We are continuing to monitor the performance.
Posted Mar 13, 2026 - 15:26 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2026 - 13:51 AEDT
Monitoring
Cluster 4 Outage occurred at 1:20 PM and services were restored at 1:35 PM. We are continuing to monitor the performance.
Posted Mar 13, 2026 - 13:48 AEDT
This incident affects: Sydney Cluster 4 (Website).