Sydney cluster 2 outage

Incident Report for Schoolbox

Resolved

The fix applied appears to have resolved the issue and service has been restored. A post-incident review will be posted soon.
Posted Jan 30, 2025 - 16:29 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 14:12 AEDT

Investigating

We are currently investigating an outage on Sydney cluster 2.
Posted Jan 30, 2025 - 13:33 AEDT
This incident affected: Sydney Cluster 2 (Website, Summative Report PDF Generation).