A fix has been implement this evening to address the slow running query. We believe this fix has improved performance by 80%. Further performance improvements to this area of Schoolbox will be rolled out as part of the next point release.
Posted Apr 23, 2025 - 20:52 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2025 - 11:54 AEST
Identified
The issue has been identified as caused by a slow running query that was requested an abnormally frequent number of times this morning. The query is currently being optimised.
Posted Apr 23, 2025 - 09:00 AEST
Investigating
We are currently investigating slow login times for instances on this cluster.
Posted Apr 23, 2025 - 08:48 AEST
This incident affected: Sydney Cluster 4 (Website, PDF Print).