Sydney Cluster 4 Performance Degradation

Incident Report for Schoolbox

Resolved

We believe the additional resourcing put in place yesterday has resolved the issue. Further performance enhancements are planned for implementation over the next 2-3 weeks via upcoming point releases.
Posted Apr 29, 2025 - 10:08 AEST

Monitoring

We will continue to monitor the impact of additional ressouring for Syd-4 during tomorrow's morning peak.
Posted Apr 28, 2025 - 14:56 AEST

Identified

We have increased resources on the Syd-4 Database to improve performance whilst we continue to architect a root cause resolution.
Posted Apr 28, 2025 - 10:41 AEST

Update

There will be a brief outage (under 5 minutes) to allow the database resourcing to be increased.
Posted Apr 28, 2025 - 09:06 AEST

Investigating

We are currently investigating slow login times for instances on this cluster.
Posted Apr 28, 2025 - 08:49 AEST
This incident affected: Sydney Cluster 4 (Website).