Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2024 - 18:00 AEST
Scheduled
A reboot of Schoolbox instances in the Sydney Clusters is scheduled to apply operating system kernel updates. Please see the following Schoolbox Help article for more details: https://help.schoolbox.com.au/news/838.
Posted Jun 17, 2024 - 15:51 AEST
This scheduled maintenance affected: Sydney Cluster 1 (Website, PDF Print), Sydney Cluster 2 (Website, PDF Print), and Sydney Cluster 3 (Website, PDF Print).