2024-04-21 Collaborative Documents Outage
Incident Report for Schoolbox
Resolved
This incident has been resolved as at 11:34am 22/4/24.
Posted Apr 22, 2024 - 11:38 AEST
Investigating
Collaborative Documents experienced an outage from 12:46pm 21/4/24 to 11:34am 22/4/24. This impacted all cloud instances.
Posted Apr 21, 2024 - 12:45 AEST
This incident affected: Collab Docs (Sydney Clusters, Middle East Cluster).