Background Processing (Notification Delivery, Video Transcoding, School Data Import) Degration - Sydney Cluster 3 & 4

Incident Report for Schoolbox

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 09:27 AEST

Monitoring

A patch for this issue is rolling out from 4:30pm AEST and we will be monitoring the results of this throughout the evening.
Posted Jun 12, 2025 - 16:43 AEST

Identified

The issue has been identified and a fix is being implemented in the Schoolbox codebase.
Posted Jun 12, 2025 - 13:49 AEST

Investigating

We have identified an issue where Background Processing including Notification Delivery, Video Transcoding, School Data Import may have become inoperable overnight for some customers. The processing services are being brought back online this morning.
Posted Jun 12, 2025 - 10:39 AEST
This incident affected: Sydney Cluster 3 (Website) and Sydney Cluster 4 (Website).